A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Gigabyte Motherboards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
motherboards by mikerandells
Iam liking to change my motherboard, Because to change the version of it and ill keep the latest version in it. ____________________________________________ miker Sharp LCD TVs Compra Switch gigabit 100M Scared of flying exotic shoes
September 25th 08 09:11 PM
by mikerandells Go to last post
0 344
Use minimum Vcore for cpu, to save electricity & aircon bills. by Lim PE
E.g. an Athlon LE1620 default Vcore is 1.25v, but @ default 200 mhz x 12 just 1.025v is needed : if 45watt is used @1.25v, then just ( 1.025 ÷ 1.25 )˛ = 67.24% or 30.25watt is used. In dos ( GUI too if no cpu driver is loaded ), user can underclock to 200 mhz x 5, then just 0.95v is needed : (...
September 24th 08 11:04 AM
by Lim PE Go to last post
0 296
Award/Gigabyte beep code Mystery by [email protected]
I think that this is a new one. Continuous long beeps, presumably dram errors, but ONLY when the computer boots up in XP safe mode. Any ideas? SYSTEM: DualCore AMD Athlon 64 X2, 2000 MHz (10 x 200) 3800+ Motherboard Name Gigabyte GA-M61PM-S2 (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM,...
September 20th 08 05:12 AM
by Paul Go to last post
1 389
Bootting from USB-stick with EP35c-DS3R by ~PC-freak©~
hello I have á EP35c-DS3R mobo and want to boot from USB-stick. In the bios I have set the following; Bootsequence 1 USB-HDD 2 CD-rom 3 HDD
September 16th 08 08:28 AM
by jk Go to last post
6 434
Problems with GA-57-SLI S4 rev 2.0 by Skipai Otter[_2_]
I've been having problems making this stable with XP Pro SP3. Windows will either BSOD or just stop responding. On reboot it will come up with a Flash Rom Protected where XP will boot up very slowly and then BSOD again with the bios not being ACPI compatible. System specs: Enermax 635w...
September 15th 08 06:27 PM
by Skipai Otter[_2_] Go to last post
0 245
Freezes after cold startup problem by Celox
read this post or follow this link - http://www.xtremesystems.org/forums/showthread.php?p=3290511 #post3290511 hi, i setup a new rig and ever since i got it up and running im experiencing a annoying problem i couldnt get rid off. In the past four weeks i have been looking everywhere for an...
September 15th 08 06:08 PM
by Paul Go to last post
1 526
System Fan connectors on GA-X38-DQ6 by Core2Duo
I'd like to see Gigabyte provide fan speed control on the System Fan connectors on the GA-X38-DQ6 motherboard. ASUS provide this on their MBs. The fan speed is based on the MB temperature, and they call it Q-fan.
September 15th 08 11:41 AM
by Paul Go to last post
5 381
X48-DQ6 by Core2Duo
Anyone using an X48-DQ6 motherboard with ECC memory?.
September 14th 08 01:18 PM
by Core2Duo Go to last post
5 535
core 2 duo overclock by Pete Rynas
as paul has mentioned one can go ma bit too far. i am running the FSB @ 1360 with stock fan and compound - around 30 degrees idle . still have a few memory timings to work out - the kingston hyperx was actually made to overclock and will not run @ 800 mhz unless it is ( comes sayiny pc6400 ,...
September 12th 08 06:56 PM
by jk Go to last post
1 226
Help- hyperx kingston , see post by Pete Rynas
please see post just above this one paul?? where are you ?
(Multi-page thread 1 2)
September 9th 08 02:03 AM
by Paul Go to last post
10 450
GA7N400PRO2 o/c by stevej
Hi I am looking to overclock this board and perhaps the memory. Does anyone here know if the possible increase is worthwhile and where I can find a guide to help me as I have no idea what to do. Many thanks Steve
September 8th 08 11:47 PM
by Paul Go to last post
5 350
GA-8I945PL-G cannot detect an IDE CDROM drive by Paul Smith
Dear All, I have a Gigabyte GA-8I945PL-G and an IDE CDROM drive, which is not detected by the BIOS. It worked fine before I updated the BIOS from F3 to F8. Any ideas? Thanks in advance, Paul
September 7th 08 04:21 PM
by Paul Smith Go to last post
3 337
How do I use/config the Realtek HD audio coax out? Two GigaByte board's coax won't work! by Wendy Warmbier
Hi, I have two Gigabyte boards, the EP35-DS3R and an MA74GM-S2. I've had both for several months, they work with no problems. I began configuring these PCs so I can view the video through my TV and listen to the audio through my surround sound 5.1 receiver. I have a DVD player that I play 5.1...
September 2nd 08 02:57 AM
by Wendy Warmbier Go to last post
2 342
Memory on GA-EP35-DS3L/S3L by Pete Rynas
why are my kingston KHX6400D2K2/4GR 2gig X 2 only running @ 667 ? any help greatly appreciated , my old OCZ 6400 ran at 800 or above? thanks in advance
September 2nd 08 12:31 AM
by Pete Rynas Go to last post
0 335
What is RAID ?? by timelord
I am using the X48T DQ6 mainboard and was wondering how to set up the following and is the following set up classed as RAID. Apart from my internal HDD i want to use one of the rear optional connectors to fit an external SATA HDD which has another opperating system on it. Can any of you experts...
September 1st 08 05:25 AM
by Paul Go to last post
3 322
Strange power-up problem by Clive Backham
I have a GA-7VT880-L motherboard. (Socket A CPU with VIA KT880 chipset). Recently it has developed a strange problem when powering up: Press the power button, and you can hear the power-up sequence starting (CPU & PSU fans start, disks begin to spin up). After about 2 seconds, it just shuts down...
August 29th 08 11:34 AM
by Timelord Go to last post
4 414
GA-EP45-DS3P occasionally boots with "dead" NIC by JC[_2_]
Hi, I'm running 32 bit Fedora 9 on a GA-EP45-DS3P with a Q9450 and 4GB of RAM. Most of the time, it works perfectly, but every so often (perhaps 1 out of 15 boots) it comes up with Ethernet port eth0 inactive. I can't simply start it (e.g., with ifup eth0 or /etc/init.d/network restart), I have...
August 25th 08 11:15 PM
by JC[_2_] Go to last post
0 618
Replaced motherboard - cannot install new IDE channel drivers by Clive Backham
I have just replaced a faulty GA-7VT880 (Socket A, VIA KT880 chipset) with a GA-8IG1000MK (Socket 478, Intel 865G chipset). The Socket A mobo developed a fault, and I had the other mobo+CPU spare. I'm running Windows 2000 Pro SP4, and just hooked up my existing peripherals to the new mobo. I ran...
August 21st 08 06:18 PM
by Clive Backham Go to last post
4 384
Unable to load CD-ROM drivers by Lyn[_2_]
Hi all, I have just installed a new Gigabyte Motherboard GA-EP35-DS3L All I have connected to the motherboard is a video card, a clean hard drive and a CD-ROM. The BIOS has detected the Hard Drive on IDE Channel 0 MASTER, and the CD-ROM on IDE Channel 4 Master. When I run my WIN98-SE start-up...
August 20th 08 10:50 AM
by Lyn[_2_] Go to last post
5 358
X48T-DQ6, DES Advanced and flashing power on light by John
Just a heads up for any one else who spots this problem - when the F5 BIOS and DES Advanced are used and the Motherboard Phase LED On/Off switch is turned on, then the power supply on LED flashes on and off every 5 seconds or so. This had me wondering if there was some kind of power supply or sleep...
August 17th 08 02:25 PM
by John Go to last post
0 239
Post New Thread


Display Options
Showing threads 261 to 280 of 3996
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 11:17 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.