A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Gigabyte Motherboards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Replies Views Reverse Sort Order
Gigabyte SIV (App Center program) by Bill[_36_]
I have a new system on a Gigabyte GA-Z97X-UD5H board. I am having trouble configuring fan speed in a convenient way. It would be very helpful to have "documentation" for the various programs that come in the "SIV folder" (and some of their inter-dependencies--for example, what does "prerun.exe"...
February 24th 15 09:21 AM
by Paul Go to last post
9 9,229
My 970A-DS3P is opposite of 'ultra durable' by [email protected]
bought in 4-18, its start-up* ic died by 4-19. I had to wait 2 wk for this * to be changed by importer & mboard collected by me. In 2-20 this * died too, after 3 wk, I still cannot get mboard back. These *s are the least durable component, Jetway has the most durable * : I bought a Jetway socket A...
March 2nd 20 07:09 PM
by [email protected] Go to last post
0 4,501
GA-78LMT-USB3, no USB3 by John
A friend has a system based on a GA-78LMT-USB3 (mobo rev 5.0) and can't get any of his USB3 ports to work. The USB2s are fine, but the USB3s, both on the front panel and the back panel, are not. The ports have power -- when an MP3 player is plugged in, it charges. But there is no data...
April 14th 14 02:17 AM
by john Go to last post
8 4,113
Lockup playing AVI file with pivoted display by Russell May[_2_]
My 2002-vintage computer has a recently-installed CPU and LCD display. The computer locks up with the display pivoted 90 degrees via irotate.exe while playing AVI files using Nero ShowTime, producing a medium-high-pitched sound. The lockup seems to happen only when the display is pivoted. Nero...
(Multi-page thread 1 2 3 ... Last Page)
May 12th 11 04:16 PM
by Russell May[_2_] Go to last post
32 4,077
GA-Z68MX-UD2H-B3 USB 3.0 port will not open USB 2.0 storage devices by Bob F
I have just assembled a Windows 7 PC using a I5-2500K processor, GA-Z68MX-UD2H-B3 motherboard, 4GB of RAM and a 250 GB Seagate HD. Drivers were downloaded from the Gigabyte site and installed after the windows installation. Everything seems to be working EXCEPT: When I connect to the USB 3.0...
October 21st 15 02:46 PM
by Bob F Go to last post
7 3,953
H97-D3H chip to send fan speeds? by Haines Brown
On an older machine, the GA-EP45-UD3P motherboard has a Super IO chip that transmits fan speed information via a it87 driver. But on a new machine using the H97-D3H the chip has changed and I no longer can get fan speeds. What is the new chip and driver? Haines Brown
December 31st 14 06:58 PM
by Paul Go to last post
1 3,923
GA-78LMT-USB3 no BOOT USB by [email protected]
Hi, I have a motherboard GA-78LMT-USB3 Rev 5.0 in which I noticed that the boot via USB storage is hassle-wrapped and wrapped by errors or does not work, since the USB ports are working perfectly, I guess it's a problem that concerns BIOS, no way to report it and hope it is fixed with an update?...
February 21st 20 02:12 AM
by [email protected] Go to last post
5 3,891
Socket LGA-1155k: all the same? by (PeteCresswell)
Family member has an HP 8200 https://www.amazon.com/gp/product/B017S118BI/ref=oh_aui_search_detailpage?ie=UTF8&psc=1 which, as far as I can figure, has an Intel Core i5-2400 socket LGA-1155 CPU in it. Both mobo and power supply appear to have bitten the big one. Tried a replacement power supply...
March 6th 18 12:31 AM
by Paul in Houston TX[_2_] Go to last post
3 3,725
Upgrade from Z87X-UD4H-CF mobo, socket 1150 LGA.? by (PeteCresswell)
I currently have a Z87X-UD4H-CF mobo, socket 1150 LGA, running at 3.5 GHz with 16 gigs of memory. 64-bit Windows 7, running from a SDD. The Question: Has hardware progressed yet to where I could put another mobo/CPU in this box and reap some response time benefits that I would notice without...
February 16th 16 09:38 PM
by Paul Go to last post
1 3,535
SDRAM choice by Haines Brown
In the past I've had no problem picking RAM according to motherboard specifications and had no trouble, but this time the more I investigate, the less comfortable I become. I have a GA-H97-D3H motherboard (not overclocked) and need 16 Gb (4x4) DDR3 SDRAM, preferably by G. Skill. The Gigabyte...
September 19th 14 09:06 PM
by Paul Go to last post
5 3,432
Z87X-UD4H-CF: Mix Memory Sizes? by (PeteCresswell)
Z87X-UD4H-CF mobo, socket 1150 LGA. Currently have 8 gigs occupying 2 slots (i.e. 2 4-gig memory module) 2 more slots are currently empty. If I add memory, do I have to add two more 4-giggers? Or could I, for instance, put an 8-gig module in each of the two unoccupied slots giving me a total of...
May 15th 15 01:29 PM
by (PeteCresswell) Go to last post
2 3,397
Continuous buzz on a GA-Z77-U3H by Leachim Sredna
Hi group, I've been running a self-built system based on a GA-Z77-U3H which is 2-3 years old. A few months back it developed an irritatingly loud continuous buzzing sound - which may or may not be a beep code, and which I am unable to eliminate save by unplugging the case speaker. I have...
March 16th 15 09:05 AM
by Mark[_20_] Go to last post
1 3,392
NetBook That Renders 1080? by (PeteCresswell)
Are there any netbooks out there now or on the horizon that will render 1080i video? I'm guessing that would involve inclusion of one of the new GeForce graphics chips. -- PeteCresswell
(Multi-page thread 1 2)
March 5th 10 04:14 AM
by peter Go to last post
11 3,190
memory timing setting by Haines Brown
My 16 Gb Skill RAM says to set tCL to 9, tRCD to 9, tRP to 9 and tRAS to 24. When I boot a new board the BIOS by default has timing set automatically. But I see that it is setting tCL at 11, tRCD at 11, tRP at 11, and tRAS at 28. Which set of timings should I accept? Is the difference in these...
October 2nd 14 04:53 AM
by Paul Go to last post
3 3,169
GA-970A-DS3P rev 2.1 southbridge AMD SB950 has 2 flaws by [email protected]
1) unless very well cooled, 4 of 6 SATA sockets cannot pass Win 7 - 10's check during installation. 2) If 1 ssd is enabled, the other ssd not used to boot up Win 7 - 10 can be corrupted by SB950, & become unbootable, esp if the ssd used to boot up runs a browser, even when north ( very hot unless...
May 19th 19 03:39 PM
by [email protected] Go to last post
0 3,159
Unable To Get Boot Menu by (PeteCresswell)
Z87X-UD4H-CF mobo, socket 1150 LGA. The GigaByte splash screen still says F12 for boot menu, but it's not happening - keeps going right on to Windows. Tried Del and got BIOS, but the BIOS menus were different from the last time I was in there - as if I had somehow accidentally accepted some sort...
June 26th 15 05:44 PM
by (PeteCresswell) Go to last post
3 3,116
Power requirement for H97-D3H motherboard by Haines Brown
I expect to purchase this motherboard, but am unsure about whether I can use an Enermax 450 Watt power supply I happen to have in hand. I don't plan to overclock the board or use it for gaming. The cards are likely to be a modest audio and wifi card, and there will be one or two SATA hard disks....
August 29th 14 06:24 PM
by Paul Go to last post
8 3,095
NIC Has Gotten Slow? by (PeteCresswell)
Z87X-UD4H-CF Been measuring it with a utility that copies a test file to a destination on another device and back again. Seems to me like it used to be well into the hundreds of Mbps. Most recent test showed 15/86 Writing/Reading. Unplug the Cat5e connector from the GigaByte mobo, plug it into...
June 29th 14 09:00 PM
by Paul Go to last post
1 3,078
BIOS Update ? by croy
Mainboard: GA-M55plus-S3G When I boot my computer, the first screen of the BIOS claims: "Award v6.00PG". On the website for this board, I see BIOS revisions up thru F15B. I assume the "B" is for beta, but there is no mention of this on the page. I've been trying to update to the F14 version...
(Multi-page thread 1 2)
March 29th 13 12:40 AM
by Paul Go to last post
15 3,013
[ GA 7N400 PRO2 rev.2.0 + Adaptec 39160 ] by [ DreamK ]
Hi ;) I would like to know if someone managed to install this main bord (under bios v.FJ) with this scsi extension card. ==================== PROBLEM : ==================== the scsi bios message is not shown at the boot CTRL-A is not working
(Multi-page thread 1 2)
December 9th 04 01:21 AM
by [ DreamK ] Go to last post
10 2,946
Post New Thread


Display Options
Showing threads 1 to 20 of 3996
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 02:10 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 HardwareBanter.
The comments are property of their posters.