A computer components & hardware forum. HardwareBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » HardwareBanter forum » Motherboards
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Gigabyte Motherboards Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Help with motherboard choice? by Pheasant Plucker®
Hi there, Apologies for cross-posting... I am building a 2U Rack server and was hoping to use a spare Asus PC-DL Deluxe motherboard, a pair of 533MHz 3.06GHZ Xeons, 4GB RAM and XP Pro that I just happen to have lying around here...;^) That would have been too easy...the case I am using has 6...
February 23rd 09 07:38 PM
by pokey man Go to last post
6 828
Taleban uudistaa, taas by Leevi Nylund
Lisää aurinkosähköä samalla rahallaAurinkosähkön suuri ongelma on hyvin tiedossa.------- Ongelmasta yritetään irrottautua valoa keskittävillä ratkaisuilla. Valo kootaan näissä tehokkaasti hyvin pienelle alueelle, mikä voi vähentää piimateriaalin tarvetta jopa tuhannesosaan entisestä. Tämä...
February 14th 09 10:40 PM
by Gusoir62 Go to last post
1 709
Off Topic: LCD Monitor by DaveN
I am in the process of replacing a widescreen LCD monitor and I am wondering if I can use the old one with my Digital Cable Box? Since LCD TVs are more expensive than monitors, is there any reason not to just buy a LCD Monitor? Do I need a tuner to access TV? My monitor has HDMI input and my...
February 13th 09 02:08 AM
by me/2 Go to last post
1 534
Problem with EP45T-EXTREME by Maciej Piechotka
Hello. I have a problem with booting on EP45T-EXTREME. I suspect eighter the CPU or motherboard (since the only communication with the system in through the motherboard I ask here): - The diode showing CPU temperature is showing 60° C - The diode showing CPU load is showing near 100% load - The...
February 9th 09 11:02 PM
by Maciej Piechotka Go to last post
5 715
UD3P, what are the default CPU FREQ and Multiplier settings for this board? by Robert Blass
My Specs are, q9400 cpu, gigabyte ga-ep45-ud30 rev 1 motherboard, 4 gb of ddr2-1066 ram, using 700 watt PSU and using VISTA. Like a moron I tinkered with those two settings and now I have to go 1Ghz below the 2.66Ghz of my Q9400's stock speed just to be stable enough to boot. I've been looking...
February 7th 09 10:34 PM
by peter Go to last post
1 739
SLI with EP45 DS3r Gigabites by Roswellbob
Hi to all that mobo is designed for Xfire ( ATI), actually it's running with a 9800GT POW on 16x PCIe, can i plugg another Nvidia 9800GT on the second PCIe ? Should this work on SLI or not ? Thanks for help -- Roswellbob http://perso.wanadoo.fr/gastounet/
February 3rd 09 03:30 PM
by Roswellbob Go to last post
4 1,109
Strange experiences with GA-M55S-S3 Rev 2.0 by Matthias Berger
Hi all, I have a GA-M55S-S3 Rev 2.0 (board A) at firmware FD whose onboard sound broke within warranty. As I wanted to turn the board in but did not want to wait several weeks for a spare part I got myself a second GA-M55S-S3 Rev 2.0 (board B) for replacement. Having exchanged the boards I had...
February 2nd 09 12:41 PM
by Matthias Berger Go to last post
3 653
Li-Po akkua by Aleksi Fagerström
Pienipäistä moraalia, suuret toleranssit. Jälleen kerran asiaa, jota maassamme tuskin kourallinen edes tietää. OL-3 työmaan mokailut on jo alansa klassikoita. Mutta jopa siinä ilmapiirissä tämä hakee kyllä vertaistaan minusta. Ydinvoimalan suunnittelu oli enemmän kuin hakusessa jo startista asti...
January 29th 09 07:41 AM
by Aleksi Fagerström Go to last post
0 527
X58 BOOT by Stephen Russell
My x58 has an odd behavior, of power on, power off, pause, and then POST. It only happens if you change BIOS settings. I changed my memory settings to extreme, 1.65v, and a multiplier for 1600. Is something wrong? I emailed Gigabyte support on the POST issue AND NEVER GOT A RESPONSE. If you get...
January 29th 09 05:17 AM
by me/2 Go to last post
2 919
Gigabyte K8NS PRO Bios Update partially failed by Sante
I have update with @bios utility the bios with version F14c but i received the message "update failed" when i reboot the system the dual bios utility copy backup bios into main bios with version F5. After this i have restart correctly the system and reinsert previous bios (F13) but also this time...
January 25th 09 08:11 PM
by Sante Go to last post
0 920
Corrupt registry by John Brown[_3_]
Just upgraded a pc....new GA-EP45-DS3L Problems upgrading Windows XP...won't allow SP2...can't find various files..although they are where they should be etc. The more I think about it I believe the problem is to do with...the registry has become a tad mixed up during installing various software...
January 25th 09 11:16 AM
by John Brown[_3_] Go to last post
0 552
Best Ethernet NIC with a Gigabyte? by Keith Lee
All: I have an older Gigabyte motherboard with an AMD 1100 CPU. What would be the best NIC to work with it? I am hoping to get DSL soon. Thank you. Keith
January 22nd 09 01:07 PM
by franz47 Go to last post
6 871
EP45-UD3P motherboard , freezer 7 pro HSF fan will NOT spin on power-up?? by Robert Blass
Freezer 7 Pro HSF Cooler: Fan will not spin on computer power on? I've let it go as long as 10 whole seconds before giving up and turning the power OFF again. It does this little bump, back and forth, maybe 1/10th of a turn and then nothing at all. The heatsink on this thing is enormous...
(Multi-page thread 1 2)
January 20th 09 05:29 AM
by Andy Go to last post
15 1,541
Raptor: WEI 5.5 on EP45-UD3P, was 5.9 on DFI Bloodiron. WHY? by Kris[_2_]
sorry for dup post - typo in title - old mobo got 5.9, UD3P gets 5.5 try what I may, new install, best I can get out of new mobo for my raptor (WD 36GB with only Vista on it, page is on another spindle; same with or w/o readyboost) is 5.5 . plugged it to different positions, even Gigabyte sata...
January 7th 09 07:17 PM
by Kris[_2_] Go to last post
0 1,049
Raptor: WEI 5.5 on EP45-UD3P, was 5.0 on DFI Bloodiron. WHY? by Kris[_2_]
try what I may, new install, best I can get out of new mobo for my raptor (WD 36GB with only Vista on it, page is on another spindle; same with or w/o readyboost) is 5.5 . plugged it to different positions, even Gigabyte sata controller - same. Any ideas? old was ICH9R, this is ICH10R....
January 7th 09 07:15 PM
by Kris[_2_] Go to last post
0 1,021
No sound by [email protected]
I've been almost a month without sound on my computer. It started in December when I moved my computer and installed a second CD-Rom drive. Up to this point everything was working perfectly. I have Windows XP SP2. My soundcard is a SoundBlaster Live! card. I got some help from a tech support site...
January 7th 09 02:41 PM
by Paul Go to last post
1 701
SATA and Hot Swap (More info) by CSquared
I found this discussion very interesting as I am wanting to be able to hot swap some drives myself. What is the symptom when one swaps a drive in or out that is not "hot swap capable"? Is the drive merely not recognized, or can hardware damage occur? Thanks, -- Charlie C. To email me, eradicate...
January 5th 09 07:37 PM
by CSquared Go to last post
2 676
MA790X-DS4 mobo and Gigabyte GT-PTV-AF-RH tv tuner = crash? :( by spoon
Hi. I had an old computer on some Epox mobo and athlon xp with this TV Card from gigabyte model GT-PTV-AF-RH and it was working very well. I bought new computer and it is now mobo Gigabyte MA790X-DS4 + Amd X2 6000 + 2Gb A-data 800Mhz memory + GF9600GT and of course this TV card Gigabyte...
January 3rd 09 11:57 PM
by spoon Go to last post
9 995
easytune by Sam
why does easytune report my multiplier as 6 when in BIOS it is 7? Thanks Sam
January 2nd 09 03:34 AM
by Sam Go to last post
0 512
SATA and Hot Swap by Carl[_5_]
I have two PCs. The one with MSI motherboard does not Hot Swap SATA Hard drives. The one with Gigabyte P4 Titan does Hot Swap SATA hard drives. (P4M800) Not a clue about Hot Swap is on the box. How can I tell before choosing a new motherboard if it supports SATA Hot Swap?
January 2nd 09 12:27 AM
by Paul Go to last post
4 784
Post New Thread


Display Options
Showing threads 201 to 220 of 3996
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 03:40 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright ©2004-2022 HardwareBanter.
The comments are property of their posters.